Up2Date ASG 7.400 Delayed/Re-Issue

We have replaced any downloaded 7.400’s (not yet installed) with a "placeholder" Up2Date which has new text/tooltip indicating it is not a valid package and cannot be installed.

We will reissue 7.400 again shortly, with 2 issues resolved regarding the installation process, at which point the "placeholder" up2date will be replaced with the valid 7.400 again. If you need more information which up2date your unit has downloaded, please check the tooltip of the 7.400 Up2date Package. I’ve posted a screenshot of what it looks like here.

If you have already downloaded and successfully installed 7.400, there is no need for any action/re-install on your part.

After further analyzing the delays some customers experienced after installing the 7.400 up2dates, which were related to the database upgrade process, we decided to withdraw the up2date from the servers for now and investigate the issue.

I am a customer, what should i do now?
All users that have already installed the up2date and the system rebooted fine, you have no problem. Just continue using it. All users that have not yet installed the up2date, please wait for now. The ASG will automatically delete the current up2date package and will download the new one once it is ready.

All users that have installed the up2date and are experiencing problems, please be either patient or contact the astaro support team, which will help you to overcome the situation.

Thank you for your understanding
Gert Hansen

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s