Sophos UTM Manager and OpenSSL Vulnerability

[UPDATE 09 April 2014 14:43 ET] Please check our knowledgebase article, we will update it as we get more information.

Yesterday we reported about a vulnerability (‘Heartbleed’) that was found in two versions of OpenSSL and affects Sophos UTM version 9.1 and 9.2.

While we are still working on a fix that soon will be released, we want to confirm that Sophos UTM Manager version 4.1 is also affected by the same vulnerability.

For Sophos UTM Manager a fix will of course also be provided as soon as possible.

Check our knowledgebase article – we will update it as we get more info.

Eric Bégoc
Senior Product Manager